腾讯url.cn短网址官方接口开源

腾讯url.cn短地址官方接口开源,非微博接口,p_skey是抓包抓过来的实测p_skey可以替换成skey,提交的cookie:uin=123456;skey=XXXXXXXXXX

.版本 2
 
.子程序 腾讯短地址, 文本型
.参数 传入URL, 文本型
.局部变量 局_地址, 文本型
.局部变量 局_提交数据, 文本型
.局部变量 局_提交cookie, 文本型
.局部变量 局_结果, 文本型
.局部变量 局_返回, 文本型
 
局_地址 = “http://openmobile.qq.com/api/shortUrl?mType=AppDepart”
局_提交数据 = “value=%5B%22” + 编码_URL编码 (传入URL, 真, 真) + “%22%5D”
局_提交cookie = “”  ' 这个p_skey哪里来的我也不知道,有知道的同学提供一下!谢谢!
局_结果 = 到文本 (网页_访问_对象 (局_地址, 1, 局_提交数据, 局_提交cookie, , , , , 真, , , , , , , , , , ))
局_返回 = 编码_URL解码 (局_结果, 真)
返回 (局_返回)

版权声明:本篇文章为作者旋风资源网原创文章,转载请注明原文地址!
旋风资源网 » 腾讯url.cn短网址官方接口开源

发表评论